スポンサーサイト

--------

Tag :

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

CSOが起動しない。

2013-05-10

Tag :




13/7/11 追記
アクセス解析を見たところ
CSO 起動しない
といったような検索をかけてきてくださる方がいらっしゃるので
追記を書かせて頂きます。


CSOが起動しなかった問題について無事解決することができました。
もしかしたら、120Hzモニターを利用している人だけかもしれませんが
コメント欄に、通りすがりさんから頂いた解決法が書いてあります。
検索、CSO質問スレ等にも載っていない解決策だと思いますので
ぜひ一読していただければと思います。

もしくはこちら
一応対策を全部書いておきます
[FPS]CSOが起動しなかった問題について。





CSO Counter-Strike Online
が起動しないのよね。

ちなみに、PCはデスクトップとノートの二台持ちなんだけど
ノートのほうだとバッチリ起動するのよね。なんでかしら。

とりあえずノートとデスクトップの環境差を縮めて起動。
Google検索で出てくるような対策は全部やって
(互換性やら管理者権限やらAeroやらAviファイル消去やら)
常駐ソフトは限りなく減らし、FrapsやAVGのアンインストールまでやった。

だめでした。

RAM Diskは仕方ないからつけっぱなしにしたけど
終了できるソフトウェア全部消してもできないとなると
やっぱり諦めるしかないのかなぁ。

構成的には
Windows7 64bit SP1 home
i5 2500
MEM 16GB
GTX460
Xtremegamer

スペック的には問題ないので
相性もしくは常駐ソフトしかないとは
おもうんだけどなぁ。

レジストリなんて
いじりたくもないし。

どういうふうに起動できないかというと

起動すると普通はNEXONとValveのロゴ?がでてきて
そっからCounterStrikeOnlineって出てくるじゃないですか
(Avi消したから定かではない)

そのCounterStrikeOnlineのロゴが出てきた直後に
マウスカーソルが砂時計になって
普通にデスクトップに戻される感じ。


原因はなんなのだ?_?
誰かエスパーの知り合いいませんか

hakusaiさんのコメント

自分もその症状になったのですが、お手上げ状態ですw
その後その問題は解決しましたか?

ひーくんさんのコメント

Re: タイトルなし

> 自分もその症状になったのですが、お手上げ状態ですw
> その後その問題は解決しましたか?

いやー僕もお手上げしっぱなしですね
RAMDISCも一回開放して停止してみましたがだめでした。
考えつくことはし尽くした感があります
あとはOSのクリーンインストールぐらいでしょうか。

通りすがりさんのコメント

同じ症状で悩んでましたが、
http://www.negitaku.org/diaries/5173/
negitakuのdiaryを参考にグラボのドライバ設定をいじってみたところ、
『優先的に使用するリフレッシュ レート (モニター名)』の設定を
『アプリケーションによるコントロール』に変えたところ起動しました。
(ちなみに『利用可能な最高値』では私の場合、起動しませんでした。)

解決するか分かりませんが、ぜひ試してみてください。
一応、私のグラボのドライバ設定を張っておきます。

http://gyazo.com/d2d3df8f232079b682345f65438f612d
http://gyazo.com/19263bffe0c2fb946c39607bb9d11d00
http://gyazo.com/b40f65d61c576d1343a3ac009c0ac3a4

ひーくんさんのコメント

Re: タイトルなし

> 同じ症状で悩んでましたが、
> http://www.negitaku.org/diaries/5173/
> negitakuのdiaryを参考にグラボのドライバ設定をいじってみたところ、
> 『優先的に使用するリフレッシュ レート (モニター名)』の設定を
> 『アプリケーションによるコントロール』に変えたところ起動しました。
> (ちなみに『利用可能な最高値』では私の場合、起動しませんでした。)
>
> 解決するか分かりませんが、ぜひ試してみてください。
> 一応、私のグラボのドライバ設定を張っておきます。
>
> http://gyazo.com/d2d3df8f232079b682345f65438f612d
> http://gyazo.com/19263bffe0c2fb946c39607bb9d11d00
> http://gyazo.com/b40f65d61c576d1343a3ac009c0ac3a4


!!!!!!!!!!!!!!!!!!!!
まさかの解決でした。
nVIDIAのグラボ設定が仇になっているとは、まさに灯台下暗しってやつですね。
恐らく、通りすがりさんと同じく、XL2420Tのリフレッシュレートの部分がネックだったんだと思います。
教えていただいてありがとうございました。後ほど記事にさせていただきたいと思います。

コメントの投稿

非公開コメント

プロフィール

ひーくん

Author:ひーくん
最近の活動区域:SA

現在は
P1CHU.
eren74jpn
four o'clock
と言う名前で活動しています






最近の記事

最近のコメント

最近のトラックバック

月別アーカイブ

カテゴリー

☆カウンター☆

ブログ内検索

リンク

RSSフィード

ブロとも申請フォーム

この人とブロともになる