スポンサーサイト

--------

Tag :

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

CSOが起動しなかった問題について。

2013-07-09

Tag :

だいぶ前にこんな記事を書きました。

[FPS]CSOが起動しない。

ずっと解決しなかったのでずっと放置していたのですが
2件コメントをいただきました。

そのうちの、通りすがりさんのコメントに以下の様な情報が

> 同じ症状で悩んでましたが、
> http://www.negitaku.org/diaries/5173/
> negitakuのdiaryを参考にグラボのドライバ設定をいじってみたところ、
> 『優先的に使用するリフレッシュ レート (モニター名)』の設定を
> 『アプリケーションによるコントロール』に変えたところ起動しました。
> (ちなみに『利用可能な最高値』では私の場合、起動しませんでした。)
>
> 解決するか分かりませんが、ぜひ試してみてください。
> 一応、私のグラボのドライバ設定を張っておきます。
>
> http://gyazo.com/d2d3df8f232079b682345f65438f612d
> http://gyazo.com/19263bffe0c2fb946c39607bb9d11d00
> http://gyazo.com/b40f65d61c576d1343a3ac009c0ac3a4


それを参考に設定を変更した所
なんと無事起動しました。びっくり。

恐らくネックとなっていたのは
XL2420Tが120Hzだという部分でしょうか。

無理やり120Hzで起動しようとした結果?みたいな。

> 『優先的に使用するリフレッシュ レート (モニター名)』の設定を
> 『アプリケーションによるコントロール』に変えたところ起動しました。

ここが大事。
もしXL2420Tなどの120Hzモニターを使用していてCSOが起動しないかたは
こちらの設定を試してみてはいかがでしょうか?


通りすがりさんありがとうございました。
お陰でCSOできましたー!

でもチーターだらけっていうのは昔と変わってなくてしょんぼり
あとなんかカジュアルサーバーにしか人がいなくてつまらん。




13/7/11 追記
一応CSOが起動しない時の対策になりそうなものを
箇条書きと簡単な説明しておきますね!

・Dxtoryのアンインストール
そのまま。Dxtoryが入っていれば消してみると直るかも
・XPモードで実行
CSOのランチャーのプロパティの互換性のところからどうぞ
・管理者権限で実行
こちらもランチャーのプロパティから。多分意味なし。
・常駐ソフトを消す、又は停止する
特にウィルス対策ソフトは悪さをする可能性あり。
・Aviファイルの削除
CSOをインストールした先にあるAviファイルを削除
色んな所で見かける情報なので効果あり?



以上5点!
恐らく殆どが既出の内容だと思うので
詳しい内容はぐぐってみてね。

majorさんのコメント

何年も前にこの問題になって諦めていたのですが久しぶりに試してみたけど駄目だったので
諦めていたのですがこの記事に巡りあいグラボの設定を試したら無事起動できました!ありがとうございました。

ひーくんさんのコメント

Re: タイトルなし

> 何年も前にこの問題になって諦めていたのですが久しぶりに試してみたけど駄目だったので
> 諦めていたのですがこの記事に巡りあいグラボの設定を試したら無事起動できました!ありがとうございました。

それはよかったです~
もし周りで同じように困っている方を見かけたら教えてあげてくださいね~

コメントの投稿

非公開コメント

プロフィール

ひーくん

Author:ひーくん
最近の活動区域:SA

現在は
P1CHU.
eren74jpn
four o'clock
と言う名前で活動しています






最近の記事

最近のコメント

最近のトラックバック

月別アーカイブ

カテゴリー

☆カウンター☆

ブログ内検索

リンク

RSSフィード

ブロとも申請フォーム

この人とブロともになる